Changing all chamfers on a body

Hi support forum, I am fairly new to Shapr3D, but I haven’t found a solution to my topic. So I hope this community can help me. This is much appreciated.

I want to change / delete all chamfers on a body. I created them by selecting the body and adding the chamfers to all edges automatically.
But this process doesn’t work for changing or deleting.
I can manually select each chamfer, but this takes time.

Is there any process that I have missed yet?

Thank you all.

1 Like

Could you please post an image of the body you are having an issue with?

In most cases, selecting one chamfered edge to adjust will result in all connected chamfered edges to be adjusted simultaneously.

Occasionally, depending on the geometry, not all chamfered edges will be included. However, all can be selected by highlighting them together. However, you can no longer select ‘edges’ as those chamfered edges are now faces. You will need to select all those face together and simply delete the faces you don’t want selected.

I trust the following video will be self-explanatory…

1 Like

Hi, thank you for your quick answer. I added one screenshot. It is a simple body. I have changed all edges by selecting the whole body. Now I want to change all chamfers of the body again. And I don‘t know how. Thank you.

1 Like

Okay, I saw one hint in the video. I am working on the iPad Pro. How can I select multiply chamfers at once? Is this possible?
Thank you.

1 Like

In the first part of the video I selected chamfers individually.

In the second part of the video I dragged a bounding box over the chamfers and selected ‘faces’ from options available. I then deselected the main faces to leave just the chamfered edges ready to be adjusted.