Colours in free version and other strange behaviours

#1

Good afternoon,
I tried “Color” few times even this is the free version, to see how it behaves. Well, it happens that some colours “stick” even after exiting the tool (or Shapr3D altogether) but in some impredictable ways. Sometimes the whole body, sometimes just a plane, sometimes the colour assigned is not kept at all, some other times the color kept it is not the latest tried but some other in the course.

In the image here (the only one I tried Colour) the body has a color, the torx screws on the front have a different shade of blu and the LED in the front is unchanged.

In the same project, if I modify one body (uniting with others) it reverts to the original grey colour (but ONLY in the plane where I united the bodies to) , the body name reverts too to “Body 13” and jumps out from it’s folder (Telaio) to the main folder root!


0 Likes

#2

Hello,
Thank you for your feedback and for reporting these. We are aware of these glitches with the Color Tool from our end and we are working on a fix to come with our subsequent update version releases. Thank you for your understanding.

1 Like