Creating a hollow statue, removing bottom face

Hi. I understand it might not be possible to solve this problem but just wanted to preface by saying that I have tried all sorts of things over the course of weeks to fix this issue. I have even performed a RAM upgrade on my 128 GB SSD 2018 Mac Mini, so it now has 64 GB of RAM. But whenever I try to hollow my model, removing the bottom of the plaque/ base, the operation ends up failing. I’d appreciate any help or advice a lot.

Tried uploading Shapr File but apparently it’s too large to upload :frowning:

Shapr file is around 47 MB btw, while uplod limit is 30 MB

Please share the Shapr3D design using a cloud service, having a look at it would help a lot.


1 Like

Thanks Peter! Hope this works: Export.shapr - Google Drive

edit: I was looking to remove the bottom face of the plaque, and create a shell thickness of 12mm or so. But the precise size doesn’t really matter (e.g. if it’s somehow easier for Shapr to calculate with a greater thickness, then so be it)

PS/ it’s a famous statue in Brussels

Thanks for the workspace, this case is independent of the hardware you are using.

As I can see, it is a converted result of a mesh model which can be a problem in this case. If you have the original mesh file, please use a mesh editor to hollow out the model, they handle these tasks better.

The converted file may have issues the Shell tool cannot handle while maintaining a solid body during the process.

ah that’s a shame. I don’t have access to the .zpr or .mb file software, which is why I had it converted to STEP to upload in Shapr