Empty or Unsupported Layer

I can’t import my dwg file from my dropbox folder. No error or anything, but the layer says “This layer is empty or doesn’t contain any supported geometries.”

Image in the link https://ibb.co/hVgCv2k

Kinda frustrating as I paid for pro version.

Seems like a possible corruption in the source file and not a problem with S3D

I tried other files, some layers would be missing and some are the same (does not import anything)

I also tried other versions of dwg and dxf, from LT to 2018.

Tried purging, audit the files I have before importing.

I also tried saving it to files app, where I saw one thread that says it has a bug importing from other apps

Hi Ayman, this could result from different reasons like if the sketch contains unsupported sketch elements (polylines, multilines) or if it’s a 3d sketch(only 2d drawing is supported).

We will like to take a look, please send the file to support@shapr3d.com. We will investigate the file and then get back to you as soon as possible.

Thanks. I sent the file to the email provided. I tried exploding the lines. Also layered them in a single layer. But still the same

1 Like