Free tier import?

First post,and first of all, I love this app!

I’m trying to import a STEP or IGES file (i have both), but I can’t seem to import. I have 2 existing workspaces, if I try to import it into an existing workspace, a pop up appears and slides off the bottom of the screen. If I try to import from the workspaces view, again a popup slides off the screen, a new workspace is created, and if I go to the workspaces view again there’s a message saying that I’ve reached my workspace limit, even though one was created during the import.

Can anyone tell me what I’m doing wrong?

Hmmm, interesting, it does work for me. Are you sure you have only 2 workspaces? Is it possible that there are three, and maybe the thumbnail is missing on the workspaces view of one of them?

Are you sure the model is not imported? I’m assuming the model is not positioned in the center and we don’t fit the camera to the model after import so it seems like an empty workspace. But try to zoom out or check under “Groups”. I hope it solves the mystery :slight_smile:

@Istvan_CEO_Shapr3D @Zoli_Shapr3D I’m pretty sure that I only have 2, here are the steps I’ve taken so far:

  1. Originally I had 3 workspaces
  2. I deleted one I wasn’t using, created a new one, tried importing, popup slid off the screen before I could read it
  3. I deleted the new one that I created, tried importing from the workspaces screen, it created a new one, then upon returning to the workspaces screen I had the above message

So, it seems as though I can either manually create that workspace or have it automatically created for me. It’s entirely possible that that popup that I’m seeing is an error in importing the STEP/IGES files. I created the STEP/IGES from an STL imported into FreeCAD, so maybe there’s something wrong with the exported files…

I tried zooming way out and I still can’t see anything, so it’s possible that it’s a mile away :slight_smile:

I’d like to know what’s on that disappearing popup, I feel like the clue is there…

I’ve only been doing this for a couple of weeks now, so it’s probably just that most of this is new and I’ve done something wrong.

Can you share the file that you are trying to import?

@Istvan_CEO_Shapr3D

Here you go: https://www.dropbox.com/sh/13u5zif352eq6qw/AAD-okZy1ZLxHlibPjvp68eba?dl=0

Nothing fancy here, just a spool holder from thingiverse that I wanted to edit

Actually that is an empty step file, it does not contain any model data.

Huh, well, that explains it, so that message that’s disappearing so quickly is probably just that notification…

1 Like