Hidden sketch

Hi all,

Is there a way to stop the creation of a sketch from being hidden by the rest of the model, necessitating me having to move hoops to see the plane I’m editing?

In another app, I can disable shifting my view when I select the plane to sketch.


You can turn on Section view.

Thanks for the reply. While that’s true, It’s an extra click sadly. Wish there was a setting to retain the locale.