Lofting Problem I Cannot Resolve

First, I would like to thank @McD and @Sebestyen for comments and wonderful virtual support solving spline control point issues on my Mac. It makes a huge difference in customer retention. Thank You!

I am now raising another issue I had before, and it caused me to delete a model and start over again from the beginning, only to have the same problem at the exact same step of the model. I have made sure I am following the steps correctly, with the only difference being that I am using a Mac Air M1, instead of an iPad.
Please take a look:

I am grateful for all support!

Hi Tony! Did you know that you can download most of our models from the tutorials? You’ll find the download links in the descriptions. Here’s the link to download the final toaster model with all the sketches:

I downloaded the same model and hid all items surrounding the slot. I could then achieve the same result as in the tutorial:

Are you sure you haven’t placed more than 1 control point along the splines? It could also cause those extra edges. Did you draw a fit-point spline when you created the sketches?

1 Like

Sir, thank you!


1 Like

I did not place any extra control point, and I did use fit-point. It seems that using my Mac is slightly different than an iPad. I never solved why I was getting the extra seam, but I was finally able to manually delete, but only after reshaping the bottom spline. This was a major delay and headache.