Mouse zoom (scroll wheel) is opposite to Sytem Preferences

Seems the mouse scrolling with the wheel is opposite to the System Preference. I personally hate ‘Natural Scrolling’ and have always had it turned off. Shapr3D is not honouring this behaviour so when using Shapr3D, I need to turn ‘Natural Scrolling’ on to have zooming work for me :frowning:

Anyone else notice this?