Part of design will not subtract

Can someone explain and show me why the missing eyelashes do not want to extrude and subtract from the cap? I had several and was able to cope ones that did work and subtract with this (not a real solution). No matter what I do I can not get it to remove the last few eyelashes from the cap.Mask Cap - Optometrist.shapr (6.6 MB)

Looks like a normals issue. Not sure if Shapr3d handles that.

A what issue?

Normals, face out from surfaces in 3d. Allows visualization and rendering. Could be something else. I was able to do a quick test in another app, bring into Shapr3D and had the exact same error so it easily repeatable. Hopefully the powers that be will address it.

Hi, we are looking into this, seems like an issue with the patched STL body. I will get back to you as soon we find a way around it

Well, after is remade the cap I tried again. The lashes did not all want to subtract. Now, with a simpler design, I can not get it to subtract still. Are there error logs with more detail as to what the problem is?

Every workaround we tried is not working and this seems to be associated with the Imported STL file.
For future designs I will recomend that you import parts in STEP, IGES OR X_T format.

STL format is not the best for further design editing, it’s more of an output file format.

If I had the choice, I would have. Unfortunately, all that was available was STL files. What about the latest version I uploaded?

In your most recent version, there is a sketch plane with what looks like an eye. What are you trying to accomplish with that? Is that what you are trying to subtract from the mask cap? Not sure what the end objective is here.

Correct. Trying to subtract part of the image from the cap.