Problem outputting to stl for 3D printer

I created a 3D object and exported it to stl, when I open it in the Gcode converter, the program shows the object but when I select preview it only has few items on the screen. Not sure what I am doing wrong. I have a regular membership, so I can’t export the Shapr3d file. Attached is a picture of the file.

Hi @Jwhittaker, sorry to see that you have troubles. Can you please share the STL and a screenshot of what you can see in the slicer?

Here is the STL file from Dropbox along with the screenshots. I created this on the iPad.

Stl file

Thanks, it looks like your file is smaller than the resolution of the 3D printer you are using. The bounding dimensions of the part are 8 x 8 x 1.8 mm, so the wall thickness is smaller, than the diameter of the nozzle of the printer. I think the two lines that can be seen in the slicer are the bottom edges of the two ribs, where the floor, the rib, and the chamfer of the rib are thick enough alltogether for the slicer’s settings.

Is it possible that you were looking for imperial dimensions, while millimeters were set as modeling unit?

A couple of things to check. Make sure you set units to mm before exporting STL.
Also, double check that your body is only one body, meaning it is one Unioned entity.

This is my first 3d part, I have a .4mm (.0157") nozzle my printer and the wall thickness of the parts .090 inches or more. The part is 8"x8"x1.75" tall, that is the setting on the iPad everything was done in inches. To parts have to be created in mm in order to export?

It looks like a dimension unit problem. Please check the Advanced Settings when exporting the STL, there is a Units option that should be Inch.
If that still does not solve the issue, please look for the slicer’s settings, it may look for mm when importing STL.

I think I see my problem, I created it in inches and exported it in MM. I just changed the units to mm and exported it in mm…

Thank you, I found the mm setting under advanced in export stl

1 Like

Thank you for your help, it was the dimension error. I changed to mm and exported the gcode is over 3mb and printing fine…

Yeah I had that problem in Atom3D and Shapr3D. 5 or six times I had to back ad fix it. Since I try to design in mm My calipers help. And a nice rule with both in. and mm.

1 Like