Problem with extrusion of sketched face - solved

I have a sketched a quite complex face (text created by using splines) and want to extrude this.
I get the error Extrusion failed.
I think it would be nice if you included a reason for the failure.
Question is what to do now, because I really need this extrusion.
Any suggestions?

Another issue I experienced is that I use the spline tool (fit mode) and often when I come back after closing S3D, parts are changes into splines in control mode with many control points.
This makes it very difficult to keep the text as simple as possible.

Regards, Poul

Can you share a picture?

This part won’t extrude while the rest of the text does extrude.

The omeo portion will not extrude? Or the highlighted portion, which appears to be extendable?

The highlighted part will not extrude. omeo does extrude.
What do you mean with “apperars to be extendable”?

Here’s a way to do some troubleshooting. Draw some lines breaking up the part that won’t extrude. Try extruding in segments. That way you can narrow your way down to the problem area.

1 Like

Poor choice of words, or perhaps a text replacement issue. I meant it to say extrudable. The up and down arrow indicates it’s extrudable. But you’re saying it isn’t working. Can you share your file here?

I have also experienced this behavior as well.

**my work around **
Restart the app. Select the area to be extruded, but rather than dragging the extrusion, tap the up arrow to open the number pad. From there type in any small dimension. Once that renders, select and resize by dragging as needed.

I hope this works for you.


Thanks for all your input.
#sjageneaux, that did unfortunately not work.
#Tigermike: that was a good suggestion. I could narrow it down to a very smaal part of the first letter “a” at the end of the first line. I rearranged some control points there and then it worked.

Mike, thanks a heap for your suggestion. I will remember this whenever searching for issues.
Regards, Poul