REALLY, IHAVE A PROBLEM: I can not start drawing one please help me

REALLY, IHAVE A PROBLEM: I can not start drawing one please help me

Hi! Can you share some information. The more we know what and how you are doing it the better we can help. Thanks!

Hey, you probably not pressing the Pencil strong enough. Try to apply a bit more pressure.

I may have the same problem, I can not get the pencil to make a line or any mark.

  1. Open App.
  2. Press really hard and I get a yellow circle, but can not draw from it.
  3. Open Shell, and can not even get the yellow circle.

Really hope can get this to work, have always wanted to model, but never could gel with the interfaces.

Thank you

Watch the tutorial on sketching. Press the pencil until you get the yellow circle then lift off ever so slightly and a green circle will appear then draw with the green circle. See if this helps.


Oh yeah, now I feel really stupid, I watched all the tutorials, but I guess I was not taking it in. Thanks that worked right away.


thank you so much. this was very helpfull

Good to hear. So now you are able to use the app and draw and sketch?

I pick it up a few minutes each day, I can never do what I want, but I do learn a little more each time. One day I hope it will become faster and better than a quick 2D sketch. Going through all the tool videos helps, I will start doing a practice of each tool next. Will ask when I get stuck again. Thank you!

1 Like

What would you like to archive with Shapr3D? May we can help you to get up to speed.

I have a piece of land that is long and narrow, I am trying to come up with various building shapes to best use the space and conserve energy. There are many options within the constraints I have of course. So initially just boxes with roofs, A-frame structures on stilts or 2 stories bungalows, or 1 long structure. Would be cool to block out some options and then discuss these with friends and builders before refining. I am also interested in composting using air-lift pumps and water with screens to remove finished product, that would be cylinders, pipes, screens and joins.
1 - I can not work out how to select a whole object so that I could move it or duplicate it.
2. - When I draw a Box, then try to extrude another box or shape that overlaps it, only the part that is not overlapped will extrude. Once again this seams to be something to do with the way I am selecting. I was doing this to try out the union feature.
3. - Even just trying to draw a rectangle of set proportions that begins in the meeting point of the axis’s is beyond me.
I fumbled and broke the screen, so waiting 1 month for replacement - yep and an 800 dollar repair bill. Ouch!

I would still love to be able to knock up mock up’s - but am much faster on napkins and procreate.

Some you tube walk/talk throughs on some basic stuff could be a game changer.
You have anyone on the team who could do that boring stuff for you?

Thank you for asking by the way, means a lot to me.


  1. Have you tried the second rounded button? With the arrows? It has 4 different transform tools: basic transform with gizmo, translate from/to, rotate around axis, and mirroring. Tap on the name of the tools (top left corner when a tool is active) to watch a short video tutorial about the tool

  2. I am not sure I understand, can you post a screenshot about this problem?

  3. What was the problem with this?

We are currently working on a series of tutorial videos, that will be available in a few weeks, together with the layers feature. Until then there are 14 tutorial videos in the app, and there are tutorial videos for every tool, and we are always happy to help here in the forum.

Thanks, I will get my replacement pad in about 1 month, will go through all the new tutorials then. thank you for the encouragement and advice.

1 Like