Sketch selection and offset issues

hi

i’m trying to make an offset to a sketch but it’s not working. there are a few different issues i’m encountering while trying to do this.

  1. the offset tool doesnt allow me to select the outline i need
  2. i cant fill in part of what (i think) is a closed sketch

i will upload 2 videos in a second [ EDIT: i dont know how to upload videos…]

thanks for your help

larry

GYou can create a Video by Swiping Down from the Top Right Corner of the iPad Screen.
Hit the Circle with a filled smaller circle in the Centre.
If that Icon is not available > iPad Settings > Information Centre [IC] > and hit the + Sign next to ‘Information Centre‘

When ready in S3D access IC and hit the Icon, hit the Icon when finished.

While composing your message hit the Upload Icon in the Toolbar.

  1. You have to Select Surface or Closed Shape, there is no option to choose an Outline

  2. Try Zooming in close to what seem to be junctions of lines of any type, move the viewing angle to be absolutely sure every component of the intended Closed Object are making appropriate contact.

When ready to set the Offset distance move the chosen Sketch or Surface to a3D position to reveal the Double Arrow.

thanks for the reply gelphyn. i can make the video ok, there just does not seem to be a way to upload it to this thread… i dont think i have an upload icon - i see a ‘link’ icon, an ‘edit’, bookmark, flag, delete and reply (i’m doing this from a webbrowser on my computer after i transferred the video there from my ipad) is there a permission issue?

“You have to Select Surface or Closed Shape, there is no option to choose an Outline”

i can select the surface (it turns blue) but this automatically deselects when i choose the outline tool. i then cant re-select that surface.

“Try Zooming in close to what seem to be junctions of lines of any type, move the viewing angle to be absolutely sure every component of the intended Closed Object are making appropriate contact.”

i have done this, and i assume by the area i am looking for being turned blue that the area is indeed closed. is that an incorrect assumption?

Are you seeing this: _________⬇︎

The Icon indicated by the downward pointing Arrow is the UpLoad facility.
If you are using the Free Version the facility to UpLoad is not available.

I am unsure about other limitations when using the Free version, please confirm the status of your copy of S3D.

thank you! right in front of me the whole time!

this video shows both the issues, and the work around for one of them. there are two identical (used mirror) cutouts shown in the video. i can select the border lines for both of them and they both look closed. i cant push/pull either when everything is not hidden. when i hide the model, the outline stays on one side, and i can now push/pull that side. one the other when i hide the model the outline disappears too. hope that make sense!

What are you talking about? Discourse forum has nothing to do with Shapr subscription :see_no_evil:

This is still not clear for me, what do you want to achieve.

Offset the edge or offset the sketch? If yes, you don’t have to select them, just go to the tool, select loop, drag the wanted edge/sketchloop.

Or do you want to push/pull the edges? For chamfer fillet?

i was trying to fill in the hole(s). i just seems strange that i can do it on one side (when everything is hidden) and not the other.

Select all the inner faces of the hole and tap delete

awesome, thank you!

do you have any idea why the two cutouts behave differently?

@Zoli_Shapr3D Thanks for bringing this to attention.
This was posted in a different thread where a User of a Free version of S3D was unable to UpLoad.
I have no idea how it became Posted in this Thread.
Please can you remove it? Or can I do that by Editing and leaving an appropriate message?

It also looks as if an intended Post here has gone elsewhere I am looking for it and will advise by eMail. Sorry for this confusion.