Test Visualization for Windows

The wait is over – Visualization for Windows is now open for beta testing.

In case you haven’t heard about one of our latest additions, Visualization is a rendering solution, fully working within the Shapr3D app. It lets you add 80+ materials and finishes to your models, and it comes with a handful of lighting setups and customizable options.

To get an early peek, fill out this 3-minute survey and get access to the beta version: Take survey

Help us make it just the way you want it. Use the Shapr3D Visualization category to share your insights. We’re actively looking for your feedback and will tweak Visualization for Windows accordingly before its official release.

5 Likes

was sent the link to try the beta but when i click the link it says page not found

2 Likes

Yea link times out unfortunately.

Same here. It tells me the page I’m looking for isn’t there.

We are aware of Microsoft Store acting finicky with the redirection link.
If you experience any issues like this, reach out to me in a message and we’ll sort it out for you.

@Sebestyen_Shapr3D having the same issue where the the download button is not reaping on windows store site for the beta

I filled out the form, I’m waiting for the link in the email. This is the right step to download, right?!

1 Like

Yes, after the survey, we’ll enroll our users in the beta program and they should receive their download link in the upcoming days

Thank you, it worked. I’m testing here, something that’s happening, it’s every time I enter the program, it’s asking for login, and before I entered and the program already opened its interface automatically. Below is a test image of a Huion 430p pen tablet stand project.

1 Like

So I tried visualisation function and here is my experience.

First, at the beginning the application crashed two times when switching material or selecting the environment menu. But it seems to be fine now.

I used a sphere to test the visualisation. It’s great but In some cases some odd things happen.

When zooming and dezooming on the object, during vizualisation, artefacts can appear around the object’s shape (mostly with reftective material) they look like white pixels. They can eventually disappear when zooming in and out but if you get artefacts when your camera is still, you can’t do nothing to supress them.

Generally, the shading looks a little bizarre on reflective objects, particularly at the bottom of the objects. They don’t look as realistic as the upper part. Shadows on the ground and on the object look very hard and too uniform. There is a lack of decay in light. The images used for environments often look photoshoppy: gradients don’t look natural and the result is a little weird when they are reflected by the object. In some cases, they give the object a totally different look although it is supposed to be metallic.

For example, take a sphere, apply the polished silver material and use bright salon 1, with the default settings… Well, you’ll get something that doesn’t look like silver or metal at all, it misses contrast, my eye doesn’t recognize silver.

It’s too bad there is no real lighting or camera options to get an accurate point of view or a stylized view.

Excepted these little problems, i think visualization works fine when using non reflective materials or brushed metals.

Hi,

Could you please record a short video of the white pixelated issue you see, and also proved some information about the device used? Especially OS, GPU, and GPU driver version would be interesting.

Thanks!

Sure

My OS specifications

Édition Windows 10 Professionnel
Version 21H2
Build du système d’exploitation 19044.1826
Expérience Windows Feature Experience Pack 120.2212.4180.0

My computer specification

|Processeur|Intel(R) Core™ i7-6700 CPU @ 3.40GHz 3.41 GHz|
|Mémoire RAM installée|16,0 Go|
|Type du système|Système d’exploitation 64 bits, processeur x64|

I’ll send you the video by mail because it seems new users can’t upload any attachment, so watch your email in a few minutes!

I use a gtx 1070 for the graphics, with the latest drivers (auto update)

1 Like

Observations Thus Far (Windows 11)

  1. I must start the app twice to get in. The first time I try, I just get a white screen with the window controls in the upper right. This issue actually started before I installed the beta, within the last couple weeks I believe. It is still impacting the non-beta version for me, also.

  2. I would like the ability to use different colors in my visualization versus my original drawing. I chose a black material in my visualization that, due to the lighting effects, I can see properly. But, when I exit visualization, the model is rendered black such that I cannot see the model clearly.

  3. There should be a search function in the material list so that I can quickly find a material.

  4. It would be preferable that I would be able to change the color of all materials from their default.
    For cast iron, it only allows black.

  5. In the list of used materials, it would be incredibly useful if I could click on the material in the list to highlight in the visualization where it is currently used. Same would be great for the iPad where touching the image of the material does the same thing as touching “Change” next to it.

  6. I chose cast iron for a part. I select the part. Click the change button to get a list of materials I can choose from. For some reason, the full list is not provided and only 20 materials show up. For example, carbon fiber is missing from the list. I can only change to carbon fiber if I back out to the top of the material/environment window and drag and drop carbon fiber onto the part. This issue does not exist on iPad. Note: I found this issue resolved itself when I chose a different material and then chose Cast Iron, again. Carbon Fiber showed up, again. Also note that this was on a mesh part.

  7. Once this gets out of beta, it would be great to allow for multiple visualizations similar in method used to allow for multiple 2D drawings.

-Randy

3 Likes

Hi,
Could you please provide us some information about the device that you are using?
And for point 6. there is a filter for material in this list. Could you please make sure that the filter value is “All material”, if it was else than this value then only the materials that are in the category that matches the filter will be shown.
Thanks a lot!

My Device Info:
Windows 11 Pro Desktop PC, Windows version 10.0.22621
AMD Ryzen 7 8-Core, 4.5Ghz, ASUS motherboard, B550 chipset
32GB RAM
NVIDIA GTX 1060 running two 4K monitors
Using mouse and keyboard for input

For item #6, I suppose I may have had the filter on…not sure. I no longer see the issue after changing to another material.

1 Like

Hi,

  1. In the list of used materials, it would be incredibly useful if I could click on the material in the list to highlight in the visualization where it is currently used…

On iOS/macOS, if you click on the thumbnail of the used material it should already select the faces which use that material. It is possible that from the current camera angle those faces are not visible.

On Windows, you have to click/tap the Edit button to select the faces of that material.

Hi
In this Beta for Windows 5.190 I have again problem with login through browser while using VPN service. I say again because I had the same problems a few versions ago in Shapr3d, but this problem is not present any more in latest regular versions.
With this Beta I am again not able to login with VPN turned on.
Another reason may be Microsoft store. I have the Beta downloaded through Microsoft store, but Shapr3d regular is downloaded directly from shapr3d website.

Hi,

Could you explain the login problem in a bit more details?
At which point does the login process fail?
Which VPN service are you using? Does it have a firewall?
Which browser are you using?

Having the beta and release apps shouldn’t cause the issue, they are separate entities.