The 3.01 Update Still Not Live Yet it Seems

Any news on when the 3.01 update will go live or is Apple too focused on making even more money leading up to Christmas to have time? :wink:

Hmm, it is live actually. Which App Store are you in? (country)

Hi Istvan, I’m in Canada.

I have the 3.0 Pro version. I deleted the TestFlight link and the Beta version in case that made a difference but no. I didn’t"t get any auto-notifications from the App Store and when I go there I only have the choice to OPEN the 3.0 version.

It would not be a big deal for me to delete the 3.0 app and start fresh if that helps.

You will loose your files then.

So if you go to the App Store, and open the page of Shapr it doesn’t give you an update button?


This is a busy time for you guys and my files are only practice doodling so no big deal if I start with a fresh install if that is what would work best.


Here is what the About shows as my current version.

If you are sure that you this is not the “Shapr4D (beta)” app, then this is an App Store bug, and I think that you will have to reinstall the app :expressionless: It seems that not only we write bugs :stuck_out_tongue:

1 Like

Am in the US and was just able to auto-update to 3.01 via the AppStore. Had the beta and all that but patience prevailed… Followed instructions given here previously.

1 Like

OK, that worked. Thanks much for the help. :slight_smile:

Thanks Tommy’s :slight_smile:

And 3.0.2 is just being uploaded to the app store :see_no_evil: