Units & Grid Mismatch


#1

My units are set to Decimal Inch. Yet the grid is in 1/12; 1/24, etc… I drew a line between grid points and this is indeed the case.

It would seem to me that the 1 in. Grid should be subdivided into 10 x 10?

Is this a bug or am I unclear on the concept? BTW I worked in Europe for several years and am familiar with metric and 1st vs 3rd angle projection difference.

Thanks,

Tommy


#2

The Foot & Inch format doesn’t change the grid. It shouldn’t. The grid for Inch / Foot is 12x12, only the format representation changes when you switch from Decimal to Fractional.


#3

I am not sure what you mean by Format Representation — display of 1/2 vs 0.5 in the length dialog.

I realize that this is a mixed case compared to say Metric. But designing in Decimal Inches and having the grid snap to say 1/12s is useless. It is even useless for traditional foot / inch where the inch is broken up into 1/8s, 1/16, etc. not 1/12. If I understand you correctly.

By useless, I mean in terms of the grid enabling design. There could also be other issues further down stream when people measure parts…

Ss1&2 are from the atypical Engineers Decimal inch tape.

Ss3 is a normal foot/ inch tape: nothing but divisions by 2; 1/2, 1/4, 1/8, etc.

I have not worked with the other formats except some tests in mm so I may not understand this LOL.

Best,
Tommy


#4

The units do not match the scale. When I use feet and decimal settings, the input should be in the format 1.250’ however it is not. The input stays in the inches and decimal format 15.000”.

In other words in the program there is no difference between the inches and decimal settting, when compared to the foot and decimal setting.

I think what the other user was trying to convey is that an engineers tape measure is useless for input because Shapr is not correctly configured. When the units are set to feet and decimal I should be able to use my engineers tape to measure and then input the measurement I read directly such as 4.563’. I cannot do this in Shapr because for foot/decimal settings, Shaper gives me the same settings as for inches/decimal settings. So therefore I would have to convert 4.563’ into 54.756” to input the measurement.


#5

Vice-versa, the s3d dimensions are also useless for output, assuming a human in the loop… And I also doubt that anyone would start cutting an expensive chunk of metal based on dimensions that are not familiar… Or set off a 60 hr. 3D print job…

These comments are intended to be constructive.

Thanks,

Tommy


#6

Thanks, we will revisit the imperial settings ASAP. This helps a lot.