Visual behaving strangely and can’t scale down


I have a file that I’d accidentally started in metres instead of mm (I worked on a one off project and forgot to change back). I didn’t realise until I’d nearly finished the model and thought it would be simple to just scale it down but it won’t scale beyond a certain point. I’m trying to get it from 80m wide to 80mm which is obviously a huge jump but it won’t scale far enough down.

Also the visual section is acting strange. There’s a curved section that vanishes and the sides disappear until I move the camera down.

I’d upload but ‘new users can’t upload attachments’. I’m a paid user but I guess that’s not good enough.

Try scaling it down a certain percent, then close the scene and reopen it and scale down a bit more. That’s worked for me more than once.

Thanks mate, I did try this but it won’t even go to 0.99 at the moment.

The shape has a lot of round edges and natural lines to it so I’m guessing it might be too complicated.

You might need to scale individual parts in that case. I haven’t had to do it that way so I’m assuming the individual parts will all retain their proper location in relation to one another.

I tried this and even tried joining all the parts together but no luck unfortunately.

It looks like I can now upload media so I can demonstrate the other issue.

You probably have ground plane turned on, and fixed to the XY plane, which cuts the model. When you move the camera under the ground plane, the whole body gets visible.

Go to environments, select the gear icon to edit the selected one, then set the ground plane to either off, or to snap to the model.