2.0 getting stuck in edit sketch mode

For starters, I love this app and the improvements made in 2.0. I’ve studied all the tutorials for the weeks in prep for my Christmas iPad Pro.

I couldn’t wait to get my hands on it, but I’ve noticed a recurring problem that I want d to bring to your attention.

Often, when I’m editing a sketch, the app freezes. Sometimes it comes back, sometimes I have to close it and start over. It got really bad when I tried to move a bunch of small circles around my sketch. I first drew a circle, and made 13 copies of it. I selected each one by double tapping to enter edit mode, and then tried to move each one into place. I would select the first one, dragged it to where I wanted it, and it would freeze. The outline of the circle would move (although very slow to refresh) but the light blue ghost of where the circle was, remained. It did not move to match the new location. The app would freeze, undo didn’t work, and I’d close it. This happened many times, but eventually everything worked.

Other than this aggravating bug, I’ve had much fun drawing with this otherwise great app. Keep up the great work and I’m anxiously awaiting any help you can give me.

Merry Christmas!


Have you upgraded to 2.0.4? We fixed tons of bugs in the last few days, and 2.0.4 was released on 24th! Check out if you still face these issues with the new version (I hope you don’t :slight_smile:)

1 Like

We’ll shoot… didn’t realize I was behind a version. After an update and some quick playing around, things look to be faster and smoother.

Thanks for the quick response!

1 Like