Airdrop functionality gone on the iPad?

I am new to this but a week or so ago, i was able to use Airdrop from my iPad to my iMac. But now, i cannot for some reason. Bluetooth is on. Airdrop is set to everyone. Did Shapr take the the functionality away?

Turn off the iPad. Then, start it up again. Now try Airdrop.

1 Like

Did that and still not able to. The only thing showing is uShape

This is unfortunately an iPadOS bug which is often caused by WhatsApp. Are you running on the latest iPadOS version?

As Istvan said, it’s an OS bug, and it’s there for years now :frowning: Try the following options:

Note: If you delete Shapr, it will also delete your designs, so before that, either export them, or create an iCloud backup.

Am on v 15.2.1. I just checked and there is 1 rev update which is 15.3.1 so am updating it now.

And I don’t have Whatsapp

My workflow includes modeling in Shapr3D and exporting via Airdrop to my iMac for 3D printing. I do this every day.
I too have had that bug show up where Airdrop has disappeared. The fix is “Power Down” the iPad and restart it. You can also remove Shape3D from the background and restart it as well. And, as @Laci_Shapr3D said, do not delete and reinstall Shapr3D or you will lose all your 3D files.

Thanks TigerMike, that’s my workflow as well and I’ve done all those and still no luck. Am very tempted to uninstall and reinstall but i need to backup my projects first via the export method. Funny, was exporting these projects to my iMac as well so with this bug, I can only hope that saving my projects in my iPad will suffice.

The only other thing I can think of besides powering down the iPad is to restart the iMac. Maybe a Settings got messed up. Sometimes this happens after a software update. You can try restarting the iMac after you set Airdrop settings to something other than Everyone, then set Airdrop to Everyone after the restart. Same for the iPad (Can’t hurt)

Update, i have upgraded to iOS 15.3.1 which is the latest, and still experiencing the same issue except it now shows Shapr3d instead of Ushape. But still no iMac

Btw, the link you provided, I cannot open.

Also, i have a 12” 25gb iPad and am using about half of my storage so i have plenty of space. I have closed my open apps and reopened Shapr3d and still no luck

Thanks! Done that too, but just for kicks, will shut down both my iPad and iMac and restart back again and let’s see. Cross your fingers

Did you do the Airdrop Settings changes back and forth for both iPad and iMac?

I have restarted my iMac, iPad, and still no luck, i tried to do an airdrop of photos from my iPad to my iMac without issues at all. I tried to airdrop photos from my iPhone to my iMac without issues at all so am guessing this is the Shapr3d app?

Am updating my iMac as we speak but since I was able send photos to it via airdrop, then is this more of a permission issue with this app?

Sadly no, it’s an OS issue as mentioned.

If the other link didn’t work, maybe this will:

I would start with resetting network settings, most cases that fixes the issue.

Still no luck after iMac update and my devices are now all up to date.

And I can still airdrop photos from my iPad to my iMac.

As far as the link, still can’t click out of it. Can you send a URL maybe and maybe truncate the http// or https//

Also you share is showing iOS 14. I have iOS 15.x. So is that document still relevant?