File will not import or open - system crashes

Hi. I need some help here.

I opened an original shapr3d file with the size of 133mb, which is the usual. I worked on it and then saved it as a working version. I tried opening this version today and it crashes my entire system stating my memory has run out, which it would as it is trying to open a 3.5GB file.

Can anyone help me with this.


Could you open a ticket in the link you posted? We need access to the file to investigate the problem.

Also, please note that the size of the .shapr file, and the memory it requires to open, are two different things, which aren’t always closely related. It can happen that a project of this size requires more than 3GB ram to open.

Thanks for your reply. I tried uploading the file for your perusal and, needless to say, it is way to large to be uploaded and it times out.

I have a 24 iMac with 16GB of RAM so memory should not be the issue. I have asked a friend to import it and he cannot open it with 64GB of RAM.

I will just go back to my original file and re-do.

Thanks again

If you give access to he colleagues in the Support team, they can check it through the cloud sync feature, you don’t need to upload it.