Import errors

I continue to get import error messages for various file types.
Have tried changing the format from STEP to STL, IGES, DXF etc, but continue to get errors.
Have opened previous the same files with no error, but now there is an indication of corruption etc.

Can you please tell us what platform you have the issue with? Please also tell us a bit more detail about the import flow. If the files are stored in the cloud, they may not be properly downloaded while imported.

On iPad for example we see it regularly that the file which is stored in the cloud cannot be imported if the import is initiated from the Add menu of Shapr3D. The reason behind this is that the Files app only sees a link to the given file which itself cannot be imported to Shapr3d. However, if you locate the file in the specific app of the cloud storage and select Open With, the file will be downloaded and opened in Shapr3D with no problems.

1 Like

The files are stored in the cloud.

I have version 5.110.0

One method I have found is to change the extension to IGES then import them. This has proved to be successful so far.

What I may want to check, is saving as a parasolid. (have not done that yet).

Thank you too for the direction. Will do that as well

Tried opening as indicated in your reply.
Sometime it works, but often I get an error message.

Any suggestions

We will sort it out! lease let me know what device you are using Shapr3D and let us know what the error message says. If you could upload the file, that would also help a lot.

If you do not wish to share all these publicly, please feel free to open a support ticket for this case: