Import issue and rotating axis?


I have a pro account and i’m trying to import .step files into my model. It’s from my google Drive account but all .stp / .step and so on are grayed. I can’t seem to be able to import those files.

I tried several times to create something on Fusion 360 just to export it to .step and its still the same thing. Even more surprising, I’ve created something on Shapr3D, exported it to .step, loaded it to my google drive and then tried to re-import it to Shapr3D … same thing.

Am I doing something wrong here?


Hi - it does seem like an issue from the Files app (importing it through the modal in the app). If you open it directly from the GoogleDrive app it will work.

I’ll report this bug in the meantime - maybe we can do something about it

Thanks, indeed it work.

Another bug to report is when creating folder into group. Usually I have to click 20 times on the “+” button before a folder appears.

Last question, I just successfuly imported a .step 5dof ARM assembly. I’m adding rotation axis around each joints (5 DOF) using the transform option then “Movement, rotation / …” tool and I’m then able to rotate the different axis but contrary to Fusion 360 where I can let a “flag” and rotate my joints anytime I want without clicking on multiple tools. Is there a way to do that on Shapr3D as well?

Please see the fusion 360 screenshot, you can see two permanent “flags” that I can activate to rotate around the axis. 25

Hi -

the group bug seems to persist, we have fixed it with the 3.8.1 version. Are you using the latest version from the App Store.

About the “flag feature” we don’t have it unfortunately, but seems like a good idea.