Since loading new folders i have a bug

Since installing the folders update on my iPad I am unable to email my dxf files . I have the old Shapr3D and the Beta version . Both have the same issue . Also when I create a dxf an save it to my files ,I save it to a memory stick and email on my laptop . The person who receives it said it won’t open.



Could you open a support ticket with more details?
What exactly happens when you try to email the file? What is the error shown on the side of the person you gave it to? Which application does he try to load it into?


The error comes up on my email page. I tried importing the dxf into m Shapr3D as a new drawing which it used to open my dxfs in . Now it doesn’t do that.

Hi Laci
I have already opened a support ticket and have not resolved this. The person I was talking to has not responded the entire day . This is now 2 days I haven’t been able to work.I am seriously frustrated.

What does the error say in your email page, and in Shapr when it fails to open?

File can’t be attached

The file 25 x25 tubing end plates .dxf can’t be sent as an attachment


Neil Etheridge

Cell: +27 (0) 824411807

Landline: +27 (033)3470644


Unit 9 Halstead Park , 15 Halsted Rd

Mkondeni, Pietermaritzburg



CPS Logo RGB small

The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential and/or privileged material. Any review, retransmission, dissemination and/or other use of, or taking of any action in reliance upon this information by persons or entities other than the intended recipient, is prohibited. If you receive this in error, please contact the sender and delete the material from any computer.

Neither the sender nor Concept Packaging Solutions shall incur any liability resulting directly or indirectly from accessing any of the attached files that may contain a virus or the like.

Looks like some kind of email policy setting blocking it. We didn’t change dxf export recently, so it’s unlikely that it’s an app side problem.

What error message do you see in Shapr?

When was importing that dxf from my files into Shapr it is was blank. That seems to work now for some reason.
I still cant send a DXF from shapr to email though.

Could it be a email policy setting on gmail. Thats the email i use with my Shapr

Can you log on to my ipad with “AnyDesk”?

If i use the Beta soft ware then i can’t import a dxf into Shapr. Its just blank.
If i use the old Shapr without parametrics it opens the dxfs in shapr.
This has only started happening when i loaded the new update of folders.

1 Like

I am also having an issue with being able to send .dxf, it just started about 15 minutes ago. The ease of portability and sharing drawings and concepts through email was on of the big selling points for me. If it is gone I may as well go back to Solid Works.

I ended up loading Outlook on my I pad and it works fine. It’s only with Gmail which is what I was using that it’s a problem. I have tried all settings in my Gmail to try get it to work but still no luck.