Where are my designs?

Hi, this cannot be:
My Sharp Programm collapsed and started with instructions for a beginner.
Once I was through this procedure I had access to the normal functions but all my designs are gone.
Where are they?

I have used Synchronisation, maybe the files are on your server???

This is really a catastrophe, I need my designs badly.
I have customers and need to deliver tomorrow.

Who can help?

Hi, your designs are not lost. Just sign out and sign in again to Shapr3D. We had an issue on our license server, which has been fixed meanwhile. Apologies for the inconvenience.

I am having a similar issue. I was un aware of the problems on your end. I had just reformatted my MacBook and logged into Shapr3D for the first time since and it will not sync my designs.

I can see 17 black boxes with the names of my designs underneath, and a cloud icon at the top left that says “Remote version avaliable”. If I click the sync icon at the top right of the Shapr window It says “Syncing now… 0/17” and it has been like this for over an hour. Eventually the cloud icon will turn red and say “Download Error”.

I have tried logging out and back in. I have tried the Appstore version and the Testflight version. I have rebooted several times, as well as uninstalling and reinstalling both versions twice.

I really need to get back to my designs. I should have many of them on my iPad, but Im worried to open the iPad version with the desktop version not syncing correctly.

Can you share your Shapr3D account in a private message? We’d like to look into the issue.

privat message, need to find out how.

My designs are back on iPad also synchronised. So all is ok.

What irritates me is that on my laptop shapr has no designs to show and also it has set me on “basic” rather than “Business” as my subscription is called.

I do not know how to correct this.
Kind regards and thanks

Hi Gunther,

Let’s discuss it in the support ticket you opened yesterday. I’ll answer that soon.