Shapr3D lost my design in moving to new email account system?

Hey all, so when I first got into Shapr3D it was on an iPad and my account was seemingly tied to my Apple account (maybe?) I’m not sure how it worked, but I had a solitary design for a case I was making that I’d put hours and hours into. Well eventually I got myself a laptop and downloaded Shapr3D for it. This time it made me sign up for an account using my email address. When I did my design from the iPad didn’t show up on it.

So fast forward a few months and I’ve had to wipe my iPad to start fresh on it because of a battery life bug I had. So when I reinstalled Shapr3D it asked me to login with my email address account, and of course than means my original design is still no longer there!

I’m absolutely desperate to get this back as I put so much work into it I would likely never start it again otherwise. Is there anything I can do about it?

Thanks all

It’s best to email Shapr3D at with this issue.

I did but they tried to make out it was my fault and closed the ticket. So when I first got Shapr3D on iPad you could sign in with your Apple account. That’s where my designs are stored. They have removed this feature now and force you to use a Shapr3D email account

Hello @automatom,

I completely understand that losing your files is not an ideal situation, let me clarify what changed in the recent year when we released the Sync feature.

The Shapr3D account is an independent account of your Apple ID, it was like this in the past also. At some point, possibly when you started a trial, you had to create the Shapr3D account and it can happen that the same email address was used as your Apple ID.

Before Sync, you could use the paid features to any of the designs that were stored on the currently used device - no matter which email address you were logged in to. At these pre-Sync times, designs were stored offline on the specific device they were made. If you removed Shapr3D, the designs were also removed.
If Sync was not released or it was not enabled before wiping the iPad, I’m afraid this happened to your model also.

As a preparation for the Sync feature, every design had to be assigned to a Shapr3D account to make sure just the owners will have access to their designs. If you logged in with a different Shapr3D account, the files were not visible in Shapr3D even though they were still on the device.

Nowadays with the release of Sync, you can access the designs that are assigned to the account you are logged in, and they are stored not just on the device, but in the Shapr3d Cloud also. If you enabled Sync before wiping the iPad, your designs will be stored in the cloud also, you just have to log in with the same Shapr3D account to access them.

It makes no sense that Sync has to be manually enabled though? Surely with people’s designs at risk it would make sense to have it set to on by default?

I had a Pro trial that still shows up in my Apple iCloud subscriptions

Is there any way you can access my cloud save history?

Today, eight months after the release of Sync, it is turned on by default for new users. At the time of the release, it was different to let everyone decide if they wish to sync existing designs or not.

Thanks for the screenshot, according to that Sync was not available during your trial in 2022 April, the feature was released in 2022 August.

Just to follow up: I’m in the same boat- long time Apple ID user, never enabled sync migrated to a Shapr3D account today, all my designs are gone. However, this is the same device and app installation I’ve always had- I didn’t wipe my device or uninstall the app. Any idea where the designs are?

I even tried restoring my iPad to an old backup and the designs still weren’t there. As soon as I opened Shapr3D it forced me to login with Shapr3D account. If they somehow let me login with AppleID again I’m sure it could restore these lost designs.

@automatom If you have not removed Shapr3D in the meantime, the designs will still be there on the device. Please open a support ticket and let us know the email address you are logged in to your Shapr3D account, we are here to help.

@Lucretiel thanks for contacting support, we’ll answer in a few minutes.

Have already gone through support they couldn’t help me