Where are my part?

OK, thev following issue happens from time to time. I thought that I had this figured out…
I have several versions of a design. 3 parts that make up this simple design. I have grouped each version in its own group. What I do is I design a part and then when I am ready to print I copy the whole design/part and then I union Said part. I wish there was a way to un-union a part so I did not have to go through this step. (Let me know if there is a better easier way to create a water tight part)…
I went back to edit one of the parts and I could not find said part. The files are there but when I click on the part in layer propertied I see nothing. Either I see the “Zoom to” option pops up. But I tried clicking on “Zoom to” but only the Move Arrows show but not the part. Usually the part is somewhere in my grid layout. Sometimes if I manually Zoom in and out and search around I can located the object. Usually it is that I am way to Zoomed out and the part is to small to see. I thought “Zoom to” was the fix for this. Zoom to has worked so far up to this point. But, as I stated above Zoom to only shows the movment direction arrows but not the part. I will double check if I have the part hidden in Layers. But I don’t think that is the case.

Here is a screen shot of my issue.

Hi, Here is another screen shot showing all my parts. You can see all parts are there. I am organizing all my layer folders. When I clicked on one folder nothing appeared as shown above but when I zoomed in the objects showed up. This is very frustrating when sometimes the part show and other times I can’t find my part.

Try double tapping the view cube top right corner.

I am uploading my design file so you can take a look at it.invert plug.shapr (2.3 MB)

I will try it the next time it screws up. I did try double tapping on a blank part of the grid view which is supposed to put you in the 2D plan view. but that did not fix it.

Tapping on the cube didn’t help. Thank you for the thoughts.

I did try tapping on any and all folder and folder items. When IO tapped on the invert10 folder that brought up all items in all folders. tapping on an item in another folder did not bring up the item. This seems not to be consistant. IE tapping on the invert10 plug folder does not always correct the issue at least I can’t confirm this.

this may be part of your problem. One part is 20,000 mm away on the X axis. When you double tap the view cube, it basically does a “zoom extents” to show everything at once. Which makes everything very, very small — perhaps too small to see.

1 Like

@Johngerard i think I found your problem…
At one point one of your “sheep got out of the pen” somehow.

So when you select a view using the cube, or double tapping the cube to locate home, it tries to include the lost little body out there in orbit in the same view.

Once I brought that little guy back with the rest of his friends, everything worked just fine. :+1:t2:


@Steve I misread your reply, you had actually figured it out. :+1:t2:

No worries. Your description, especially the screen cap, was a much better explanation.