SVG file exports for Shaper Origin

I had the same problem with measurement. A measurement of 30mm turned out as a 40mm

Shapr3d uses 96 dpi and sheetcam uses 90 dpi. 90/96 is 0.9375. Use that as your scale when importing into sheetcam. .9375:1

If you use illustrator, it uses 72dpi. You can import into sheetcam at 1.25:1 scale to get correct dimensions.

1 Like

Hi, is there any news on this supject. Would be very nice to use Shapr3D and shaper origin without the detour

Hi @Mike.D ,

We have added new options to the SVG export with 5.30. You can now set the DPI setting and change the resolution of the SVG file in case Origin cannot process it. This is out for iOS and MacOS at the time being, Windows will come a little bit later. Give it a try and let us know how you like it.

Wow this is great. Thanks for the quick reply

I only mention this so you don’t waste as much time as i did trying to figure out what was wrong.

This is on an ipad pro and do not know if it occurs on other platforms

Be aware that the software is buggy for .svg export, some lines are not connected so you will need to post process it in a different program to connect the lines.

I read were “if” there is a bug it will be fixed….

Hi, have you contacted our support@shapr3d.com team? Can you please share the problematic workspace? Does this occur always or only with one specific workspace?